Incident on 3rd party service - Onfido

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 17:15 CEST

Update

A fix has been implemented. We are monitoring Onfido, and documents requiring manual processing are currently delayed.
Posted Aug 13, 2025 - 16:35 CEST

Monitoring

An incident is currently affecting Onfido

Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 13, 2025 - 15:57 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Onfido).