Instability issues for Enterprise Platform

Incident Report for Signicat

Resolved

The incident has been resolved but some existing signature requests might be affected.
Posted Jun 04, 2025 - 14:24 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 13:57 CEST

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 13:36 CEST

Investigating

We are seeing some instability on the platform and we are currently investigating an potential issue on our Enterprise platform.
Posted Jun 04, 2025 - 13:15 CEST
This incident affected: eID Hub - eIDs (Buypass, Estonian ID Card, Finnish Bank eIDs (FTN), Freja eID, ID-Porten, iDIN, itsme, MitID, Norwegian BankID, Personalausweis, Samleikin, Siths, Smart-ID, SPID, Swedish BankID, Suomi.fi e-identification), ReuseID (Assure API), Enterprise Electronic Signatures (Sign API, PackagingService, ArchiveService, DocumentService), ID Document and Biometric Verification (Assure API), and Data Verification (SurePay).