Third party maintenance - WebID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 00:26 CET

Monitoring

WebID data centre are carrying out maintenance work.

The work will affect the WebID productive environment. The system will be unavailable while the maintenance is carried out.
Components affected:
WebID Products (AccountID, AutoID, avsID, eID, SignID, SignID Direct, TrueID, VideoID, VisualID).

Our connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Nov 03, 2025 - 00:00 CET
This incident affected: ID Document and Biometric Verification (WebID).