Issues for MitID on Android devices

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 16:31 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 13:27 CET

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 09:17 CET

Update

We are continuing to investigate this issue.
Posted Feb 04, 2025 - 09:06 CET

Update

We are continuing to investigate this issue.
Posted Jan 31, 2025 - 16:00 CET

Investigating

We are aware of issues related to MitID on android devices.
The issue is presumed to be caused by misbehaving google crawlers.
Our developers are looking into the issue.
Posted Jan 29, 2025 - 15:14 CET
This incident affected: eID Hub - eIDs (MitID).