Degraded perfomance - MobileID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 16:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2025 - 16:10 CEST

Investigating

We are currently experiencing an issue affecting the activation of new accounts via MobileID. Our team is investigating.
Posted Oct 03, 2025 - 16:07 CEST
This incident affected: eID Hub - eIDs (MobileID (OIDC)).