Degraded performance - Express signature PAdES creation

Incident Report for Signicat

Resolved

This incident has been resolved.

Start time: 02:00 CET
End time: 09:16 CET
Posted Dec 05, 2025 - 09:51 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 09:16 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 09:16 CET

Investigating

We are currently observing degraded performance with Express signature PAdES creation. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Dec 05, 2025 - 09:09 CET
This incident affected: Express Signature (Signature API).