Availability issues

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 13:47 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 13:41 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 13:37 CET

Investigating

Express Signature services are currently experiencing availability issues, affecting both the legacy Express Signature endpoint and the Sign Portal.

We are working on recovering from the situation.
Posted Mar 26, 2025 - 10:43 CET
This incident affected: Express Signature (Signature API).