Incident on 3rd party service - Norwegian BankID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 15:43 CEST
Monitoring
An incident is currently affecting Norwegian BankID.

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.

Link to their status page:
https://bankid-services.statuspage.io/incidents/zqtqp6f047s5
Posted Oct 11, 2024 - 14:44 CEST
This incident affected: eID Hub - ID methods (Norwegian BankID).