Incident on 3rd party service - IDIN

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 18:49 CET

Monitoring

An incident is currently affecting IDIN

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Mar 02, 2026 - 17:09 CET
This incident affected: ID Document and Biometric Verification (Assure API) and eID and Wallet Hub - eIDs (iDIN).