Incident on 3rd party service - MitID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 18:29 CEST
Update
Resolved since 18:04.
Posted Sep 02, 2024 - 18:28 CEST
Monitoring
An incident is currently affecting MitID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Sep 02, 2024 - 17:38 CEST
This incident affected: eID Hub - ID methods (MitID).