Incident on 3rd party service - FTN Nordea
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 12:31 CET
Update
Nordea is stabilizing.

We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 11:11 CET
Update
Nordea continues to experience issues, and we are monitoring their progression towards resolution.
Posted Oct 31, 2024 - 10:22 CET
Update
We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 09:56 CET
Monitoring
An incident is currently affecting FTN Nordea

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 31, 2024 - 09:17 CET
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).