Norwegian BankID instabilities

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 12:10 CEST

Investigating

We are currently investigating instabilities with both BankID and BankID on Mobile in Norway.
Posted Sep 19, 2023 - 12:06 CEST
This incident affected: eID Hub - eIDs (Norwegian BankID).