Third party maintenance - itsme

Incident Report for Signicat

Resolved

The maintenance has been completed
Posted Jun 02, 2026 - 01:00 CEST

Investigating

Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Jun 01, 2026 - 22:00 CEST
This incident affected: eID and Wallet Hub - eIDs (itsme).