Incident on 3rd party service - DigID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 10:57 CET

Update

Services are up and running again, but we will keep monitoring the situation.
Posted Mar 20, 2025 - 10:56 CET

Update

We are continuing to investigate this issue.
Posted Mar 20, 2025 - 10:52 CET

Investigating

An incident is currently affecting DigID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Mar 20, 2025 - 10:51 CET
This incident affected: eID Hub - eIDs (DigiD) and Signicat dashboard.