A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 11:35 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2025 - 09:36 CEST
Investigating
We are currently investigating an outage with FTN (S-Pankki), affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issues and working to restore normal operations.
Posted Oct 10, 2025 - 08:51 CEST
Update
We are still monitoring the situation.
Posted Oct 10, 2025 - 06:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 10, 2025 - 04:22 CEST
Monitoring
An incident is currently affecting FTN (S-Pankki)
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
This only affects our api.signicat.com endpoint.
We are monitoring their progression towards resolution.
Posted Oct 10, 2025 - 01:45 CEST
Investigating
We are currently observing degraded performance with FTN (S-Pankki), affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Oct 10, 2025 - 00:51 CEST
This incident affected: eID Hub - eIDs (Finnish Bank eIDs (FTN)).