Service Disruption for Data Verification - Bolagsverket

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 11:42 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 10:20 CET

Investigating

We are currently observing an outage affecting Data Verification - Bolagsverket. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Oct 30, 2025 - 09:38 CET
This incident affected: Data Verification (Data Verification).