Degraded performance for BankID AML lookups

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 12:21 CET

Monitoring

BankID AML is currently experiencing issues with national registry integration in Norway. We are monitoring the situation.
Posted Mar 25, 2025 - 12:11 CET

Investigating

We're currently investigating an elevated level of errors related to BankID AML lookups
Posted Mar 25, 2025 - 12:05 CET
This incident affected: Data Verification (BankID AML).