Degraded perfomance - Express Signature Bankid AML

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 17:10 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2025 - 16:36 CEST

Identified

We have identified the degraded performance with Bankid AML, stems from a 3rd party. We are currently operating with the relying 3rd party to resolve the issue.
Posted Sep 06, 2025 - 15:34 CEST

Investigating

We are currently observing degraded performance with Bankid AML API. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Sep 06, 2025 - 14:16 CEST
This incident affected: Express Signature (Signature API).