A fix has been implemented, and we are currently monitoring the results.
Posted Apr 27, 2026 - 13:02 CEST
Update
Incident with source DK-CPR is still ongoing. DK-CPR technicians are working on resolving the issue as quickly as possible.
Posted Apr 27, 2026 - 11:31 CEST
Update
Incident with source DK-CPR is not expected to be resolved until Monday 27th of April, due to lack of available support with the third party DK-CPR provider during the weekend.
Posted Apr 25, 2026 - 12:14 CEST
Update
We are continuing to investigate this issue in cooperation with the technicians at CPR.
Posted Apr 24, 2026 - 15:20 CEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2026 - 14:31 CEST
Investigating
We are currently observing degraded performance with Data Verification data-source DK-CPR, affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Apr 24, 2026 - 13:56 CEST
This incident affected: Data Verification (Data Verification).