Degraded Perfomance - SMS to Spain and Netherlands

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 12:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 12:14 CEST

Identified

We are currently seeing issues with sending SMS to Spain and Netherlands. This affects SMS OTP and other services using the endpoint api.signicat.com. The issues started 22:40 CEST 31/07/2025 and are still ongoing.
Posted Jul 31, 2025 - 22:40 CEST
This incident affected: eID Hub - eIDs (SMS OTP).