MitID disturbance
Incident Report for Signicat
Resolved
This issue is now resolved.
Posted Oct 11, 2024 - 15:07 CEST
Monitoring
We are seeing improvements, and are currently monitoring.
Posted Oct 11, 2024 - 14:55 CEST
Investigating
We are seeing reduced successrate for MitID transactions, currently investitigating.
Posted Oct 11, 2024 - 14:52 CEST
This incident affected: eID Hub - ID methods (MitID).