Third party maintenance - WebID

Incident Report for Signicat

Resolved

The safety fire drill was executed successfully. There were no further service interruptions.
Posted Dec 08, 2025 - 09:25 CET

Monitoring

As part of WebID's regular safety and emergency preparedness program, a scheduled fire safety drill will be conducted at the VSC Solingen site

As a result of the fire drill, short-term increased waiting times may occur. No production systems will be shut down; however, minor delays cannot be fully excluded.

Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Dec 08, 2025 - 09:15 CET
This incident affected: ID Document and Biometric Verification (WebID).