Resolved
This incident has been resolved.
Monitoring
Success rates for Norwegian BankID signing continue to show stability as traffic flows through the service.
We are keeping the service under active observation to verify long-term stability and ensure that performance remains consistent before declaring full resolution.
Another update will follow once complete recovery is confirmed.
Monitoring
We are seeing degraded performance from Norwegian BankID Signing
Monitoring
Success rates for Norwegian BankID signing continue to show steady improvement as traffic flows through the service.
We are keeping the service under active observation to verify long-term stability and ensure that performance remains consistent before declaring full resolution.
Another update will follow once complete recovery is confirmed.
Monitoring
We are seeing recovery in transaction success rates for Norwegian BankID signing.
While traffic is stabilizing, we are keeping the service under close observation to ensure sustained performance and reliability before declaring full resolution.
We will provide a final confirmation once the service has completely normalized.
Monitoring
We continue to actively monitor the ongoing disruption affecting Norwegian BankID signing.
BankID has reported that a full fix is not yet in place, but their engineering team has identified a concrete path forward and is actively working on a mitigation over the next two hours. In the meantime, signing transactions remain degraded or unavailable.
We are closely tracking BankID’s progress and will provide our next status update around 13:15 CEST or earlier if new details emerge.
Monitoring
We are continuing to monitor the disruption affecting Norwegian BankID signing.
The disruption originates from an issue at BankID's end. We are actively monitoring the situation and in continuous communication with their technical team. We will provide another update by 11:00 CEST or as soon as new information becomes available.
We sincerely apologize for the inconvenience this is causing.
Monitoring
Incident is still ongoing. Expected update from Norwegian BankID 09:30 CEST
Monitoring
There has been setup an mitigation plan to resolve this incident, we expect to have an update between 08:00-09:00 CEST
Monitoring
An incident is currently affecting Norwegian BankID
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.