Complete
Maintenance has completed
In progress
Express Signature API also affected
In progress
Maintenance has started
Scheduled
Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Components affected:
BankID Signing - BankID Signing CSC
BankID Signing - BankID Signing WYSIWYS
BankID Signing - BankID Signing B2B
BankID Signing - BankID Qualified Timestamp