Monitoring
Success rates have improved, but the incident remains open as we work toward full stabilization. Monitoring is ongoing, and our next update will be posted tomorrow by 09:00 CEST.
Monitoring
We are seeing improvements in success rates, and we will continue to monitor.
Monitoring
The degraded performance with eHerkenning remains ongoing. We continue to monitor the service connection closely and are awaiting further updates from the provider.
Monitoring
The degraded performance with eHerkenning is ongoing. We are awaiting further feedback from KPN regarding their progress toward resolution while actively monitoring the service.
Monitoring
We are currently experiencing an issue affecting the eHerkenning - Reconi and KPN.
Our engineering teams are actively working to resolve the issue as quickly as possible. We sincerely apologize for any inconvenience caused and will provide our next update by 09:00 CEST tomorrow.
Monitoring
We are observing degraded performance with eHerkenning.
Monitoring
We are currently observing degraded performance with eHerkenning.
Monitoring
An incident is currently affecting eHerkenning.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.
Investigating
We are currently observing degraded performance with eHerkenning. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.