Resolved
The issue is resolved.
Monitoring
The incident is currently affecting BankID AML API, again affecting our Express Signature API.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.
Investigating
Express Signature API is affected by BankID AML API having degraded performance.
Investigating
We are currently observing degraded performance with BankID AML API. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.