Resolved
The incident have been resolved.
Monitoring
The 3rd-party incident is still ongoing. The next update is planned for 22:00
Monitoring
We are continuing to monitor the situation. Some availability have been restored.
Monitoring
The 3rd-party incident is still ongoing.
Monitoring
The 3rd-party incident is still ongoing.
Monitoring
An incident is currently affecting ID-porten and Norwegian Folkeregisteret lookup.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.
Monitoring
An incident is currently affecting ID-porten.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.