Resolved
We have completed our monitoring and the issue was addressed by a fix.
Monitoring
We have applied a fix for this issue and will be monitoring before resolving the issue.
Investigating
We are currently observing degraded performance with Swedish BankID, affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.