Identified
We've identified the cause of the issue and are working to resolve it. Issues related to Norwegian Folkeregisteret, ID-porten and DVV are resolved. We are awaiting resolution for Kamer Van Koophandel (KvK).
Identified
We've identified the cause of the issue and are working to resolve it. Issues related to Norwegian Folkeregisteret and ID-porten are resolved.
Identified
We've identified the cause of the issue and are working to resolve it. Issues related to Norwegian Folkeregisteret are resolved.
Identified
We've identified the cause of the issue and are working to resolve it.
Investigating
We're currently observing degraded performance in Data Verification dependent on sources DVV and Norwegian Folkeregisteret. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Monitoring
An incident is currently affecting Data Verification, with it's sources DVV and Norwegian Folkeregisteret.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.