Resolved
The incident is resolved.
Monitoring
We are seeing improvements in success rate and are continuing to monitor the situation.
Monitoring
The incident is still ongoing, and we are continuing to monitor their progression towards resolution.
Monitoring
The incident is still ongoing, and we are continuing to monitor their progression towards resolution.
Monitoring
The incident is still ongoing, and we are continuing to monitor their progression towards resolution.
The next update will be around 09:00 CEST.
Monitoring
An incident has been affecting ID-Porten and Info-soruce: NO-FREG throughout the day.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
Recent information is that most services are operational, however users might experience instability and increased response times. Ref: https://status.digdir.no/incidents/d7hvqmf2yr3l
We are monitoring their progression towards resolution.