Resolved
We have been monitoring the resolution to the product and have seen general stability. We are resolving the incident.
Monitoring
Partial improvement but still significant reduced process.
Monitoring
We are still seeing performance issues and are monitoring.
Monitoring
We are still seeing impact due to this 3rd party incident.
Monitoring
An incident is currently affecting ID-Porten, this is issue is also affecting the info-source NO-FREG.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.