Resolved
Issue is now resolved.
Monitoring
We are experiencing unstable performance. We will continue to monitor the service and provide regular updates.
Resolved
We are still monitoring the services.
Monitoring
Degraded performance on DigiD.
Resolved
Incident is resolved but we are still monitoring.
Monitoring
An incident is currently affecting DigiD
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.