Resolved
The issue has been resolved
Monitoring
We are currently seeing improvements and will continue monitoring.
Monitoring
An incident is currently affecting eHerkenning - KPN and Reconi.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.