Resolved
The service has proved stable over a longer time.
We are considering the issue resolved.
Monitoring
We are seeing an improvement in the success rate and will continue to monitor the situation.
Monitoring
We are continuing to monitor their progression towards resolution.
Monitoring
Infotorget is operational, but we are still experiencing issues with ID-Porten. We are working with the provider to restore normal operations.
Monitoring
An incident is currently affecting:
ID-Porten
Data Verification source infotorg.
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.