Resolved
The issue has been resolved, and the success rate has returned to expected levels.
Monitoring
We are seeing an improvement in the success rate and will continue to monitor it.
Monitoring
An incident is currently affecting DigiD
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.