Resolved
The service has proved stable over a longer time.
We are considering the issue resolved.
Monitoring
We are seeing some instability on the service.
Monitoring
We are seeing an recovery of service, but we will continue to monitor the service.
Monitoring
An incident is currently affecting DigiD
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.