Resolved
This incident has been resolved.
Monitoring
We are seeing normalized success rates. The product is fully operational again. Signicat will continue to monitor before resolving.
Monitoring
Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.