Resolved
This incident has been resolved.
Monitoring
The situation seems to have improved.
We will continue to monitor for any further issues.
Monitoring
An incident is currently affecting Onfido
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.