Resolved
This incident has been resolved.
Monitoring
A fix has been implemented, and we are currently monitoring the results.
Investigating
Incident with source DK-CPR is still ongoing. DK-CPR technicians are working on resolving the issue as quickly as possible.
Investigating
Incident with source DK-CPR is not expected to be resolved until Monday 27th of April, due to lack of available support with the third party DK-CPR provider during the weekend.
Investigating
We are continuing to investigate this issue in cooperation with the technicians at CPR.
Investigating
We are continuing to investigate this issue.
Investigating
We are currently observing degraded performance with Data Verification data-source DK-CPR, affecting integrations on api.signicat.com endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.