Resolved
This incident has been resolved.
Monitoring
Issue seem to be resolving, and we will continue to monitor the issue.
Monitoring
An incident is currently affecting Freja eID
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.