Resolved
The 3rd party issue has been resolved.
Monitoring
An incident is currently affecting DigID and DigID CombiConnect
Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.
We are monitoring their progression towards resolution.