Instabilities with NemID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 08:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2022 - 21:24 CEST
Update
The error situation with a full NemID outage is still ongoing due to the PID & RID services not being operational.
Posted Jun 23, 2022 - 07:10 CEST
Update
The error situation is still active with no ETA for a resolution from Nets, the NemID provider.
Posted Jun 22, 2022 - 23:37 CEST
Update
Although the NemID login part itself is mostly operational, the related services for PID and RID lookup are still down, according to the NemID provider Nets. Since these services are used in most transactions, the net effect is still that NemID authentication and signature is down. NemID provider Nets has reported that they "are still running this incident at the highest priority and hope to have a resolution soon", but there is no ETA at this time and no current improvements of the service level.
Posted Jun 22, 2022 - 21:24 CEST
Update
Nets — the provider of NemID — has informed Signicat that even though the problems have been partially mitigated, many end users and customers are still affected by issues. The provider states that there is not an ETA for a solution.
Posted Jun 22, 2022 - 19:07 CEST
Update
The provider (Nets) inform that "a storage issue have been located and work is ongoing to restore the service as quick as possible".
Posted Jun 22, 2022 - 16:28 CEST
Identified
An issue has been discovered at a third party supplier and they are working on implementing a fix to the instabilities. We will monitor the situation and update accordingly.
Posted Jun 22, 2022 - 08:33 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 06:52 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 06:34 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 06:22 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 02:21 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 01:56 CEST
Update
We are continuing to investigate this issue.
Posted Jun 22, 2022 - 01:54 CEST
Investigating
We are currently investigating this issue.
Posted Jun 22, 2022 - 00:00 CEST
This incident affected: Enterprise eID methods (Nemid).