Indications of NemID instabilities
Incident Report for Signicat
Resolved
The minor disruption seems to be resolved, success rate back to normal.
Posted Sep 19, 2022 - 21:45 CEST
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 21:39 CEST
Investigating
Investigating.
Posted Sep 19, 2022 - 21:39 CEST
This incident affected: Enterprise eID methods (Nemid).