Incident Express Signature API
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 14:31 CEST
Monitoring
The issues seem to have stabilized, but we are monitoring the situation.
Posted Sep 22, 2022 - 12:42 CEST
Investigating
We are currently investigating some instabilities with Express Signature API
Posted Sep 22, 2022 - 12:36 CEST
This incident affected: Express Signature (Signature API).