MitID Instabilities
Incident Report for Signicat
Resolved
The instability is external to Signicat and MitID is currently operating as expected again.
MitID experienced reduced success-rate between 19:07 - 19:30 CET
Posted Jan 31, 2023 - 19:32 CET
Investigating
MitID is currently operating with some instabilities. We are investigating.
Posted Jan 31, 2023 - 19:27 CET
This incident affected: Enterprise eID methods (MitID).