Some Express services unavailable
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 21:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 21:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 20:41 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 19:48 CET
This incident affected: Express Signature (Signature API), Express Registry Lookups (Person monitoring API), and Express Services (Deposit).