Web Service instabilities
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 16:11 CEST
Investigating
We are experiencing increased response times with our Web Services.
Posted Jun 14, 2022 - 15:49 CEST
This incident affected: Enterprise Electronic Signatures (PackagingService, ArchiveService, DocumentService, SDS, SealingService).