Norwegian BankID on Mobile for Telia customers is not working properly
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 15:24 CET
Investigating
We are currently investigating this issue.
Posted Jan 13, 2022 - 08:55 CET
This incident affected: Enterprise eID methods (Norwegian BankID on Mobile).