iDIN Instabilities
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 17:15 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2022 - 17:14 CET
Monitoring
External: iDIN - there is currently problems with iDIN Authentications (ABN Amro).
Posted Nov 15, 2022 - 16:11 CET
This incident affected: Enterprise eID methods (iDIN).