ElectronicID identity verifications are failing
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 10:15 CET
Update
Some verifications still fail, but the system is almost healthy
Posted Feb 02, 2023 - 12:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 15:26 CET
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 11:43 CET
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 09:00 CET
This incident affected: Enterprise Identity Proofing (eIDV Provider: Electronic ID).